Jump to content
Sign in to follow this  
Sylfer

Updater Problem

Recommended Posts

Hello,

I want to join the Server.. i normally installed it and run the titan launcher.. my AntiVir poped up  gepard. dll  trojan... i did an except dir für whole titan Ro folder ans installed again.. 

Gepard.dll solved.. now he wrote  he found an illegal file Input.dll ok i deleted that..

 

Ok solved..

Run launcher again...

 

Now hes pop uping 

 

Gepard Shield 3.0

You are using outdated Gepard Shield.

Please close the Game and run updater 

... so there is no gepard updater i close the game and open the Titan Patcher but this one is up to date

.

 

Help Sy.

 

Share this post


Link to post
Share on other sites

Avira antivirus is having problems with GepardShield. What other users have said works is to:

  1. add an exception for the entire folder
  2. reinstall all the files
  3. then run the patcher

and it should get the game patched with updated gepard.dll and dinput.dll.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...