Jump to content
Sebba2905

tRO.exe "The application was unable to start correctly (0xc00005). Click OK to close the application"

Recommended Posts

Hi everyone.

 

Yesterday, there was a Windows 10 update from Microsoft. Once updated, I could not run tRO.exe anymore. I ran it as Administrator directly and through Patchet too, but its the same. (Please see attached screenshot)

 

The error is "The application was unable to start correctly (0xc00005). Click OK to close the application""

 

Does any of  you have the same error, or someone knows how to fix it?

 

I tried uninstalling the Windows 10 update and restart the machine, but it didnt work neither.

 

Thanks.

 

image.thumb.png.3d9f739bdf5bb5fda4e51e0e9f5bc127.png

Share this post


Link to post
Share on other sites

I think other users who encountered this and fixed, said it was their Antivirus messing with TitanRO.

If you change the antivirus to allow this folder/files, you can delete tstat.dat to get all the patches again, if needed.

Share this post


Link to post
Share on other sites

Hi Trojal.

 

I already deactivated, even I erased the anrtivirus ( McAffee) and nothing changed...

 

Can you please give me the link to those users' post that you talk, I can not find them.

 

Thanks.

Share this post


Link to post
Share on other sites

After you uninstall the antivirus, make sure you re-install the RO files. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×